【Mac】「macOS Sierra」未対応のMacを対応させるためのパッチ

【Mac】「macOS Sierra」未対応のMacを対応させるためのパッチ

まいど、酔いどれ( @yoidoreo )です。

「OS X El Capitan」対応から未対応になったMac



MacGenerationによると「パッチ」を当てる事によって「macOS Sierra」に未対応になったMacでも動作する機種が在るようです


「OS X El Capitan」対応から未対応になったMac

  • MacBook 2008, and early/mid-2009
  • MacBook Pro 2007, 2008 and 2009
  • MacBook Air 2008 and 2009
  • Mac mini 2009
  • iMac 2007, 2008, and early/mid-2009
  • Mac Pro 2008 and 2009
  • Xserve



スポンサーリンク



パッチを当てると


「MacBook Late 2008, and Early/Mid-2009」「MacBook Pro Late 2008, Early/Mid 2009」「iMac Early 2009」「Mac Pro 2009」「Xserve(2009)」は問題なく動作

「MacBook Air Late 2008 / Mid 2009」「MacBook Pro Early 2008 / Mid 2008」「iMac Early 2008」「Mac Pro Early 2008」は無線LANに問題が残ったとしています


MacOS SierraPach 001

“MacGeneration”より

パッチは19.6MBありインストールのチュートリアルはこちらに在るとのこと




詳しくはMacGenerationの記事を確認してください


(Via Un patch pour étendre la compatibilité de Sierra aux Mac abandonnés | MacGeneration: “MacGeneration”










スポンサーリンク


LEAVE A REPLY

*
*
* (公開されません)