WordPressのバージョンを3.6にバージョンアップしてからのエラーの原因と解決方法

WordPressのバージョンを3.6にバージョンアップしてからのエラーの原因と解決方法

まいど、酔いどれ( @yoidoreo )です。

WPer 004

WordPress 3.6

WordPress 3.6にしてからログイン時にエラーが表示されます、実害はないようなので放っておいたのですが、やはり気になるので調べてみました

WPer 001

「jquery.blockUI」のバージョンの問題のようです、jQueryと言うことでプラグインに「jquery.blockUI」がないのか探してみました。





– – – – – – – – – – – – – – Google Ad4- – – – – – – – – – – – –



– – – – – – – – – – – – – – – – – – – – – – – – – – –


検索

WordPressのPluginsフォルダの検索をしてみたところ、プラグイン「videopop_plus」の「js」フォルダに「jquery.blockUI.js」を発見

WPer 002

「jquery.blockUI.js」の内容を見ると確かに

WPer 003

「 jQuery v1.2.3 or later」の記述が・・・、jQuery v1.2.3以降をインストールすれば良いと思うのですが「videopop_plus」は現在使っていません、なので使用停止にしてみました



問題は解決

使用停止にしたところ、エラーは出なくなりました。
原因は「videopop_plus」と言うことになります

丁度良いので、実際現在使ってはいないけれど使用中になっている、プラグインのチェックをしようと思いました。
プラグインは出来るだけ使わない方が高速に動作するようですし・・・・。










スポンサーリンク


LEAVE A REPLY

*
*
* (公開されません)